Rejeição
Rejeição 234: IE do destinatário não vinculada ao CNPJ
Causa
Este erro ocorre quando for emitida uma NF-e e a Inscrição Estadual (IE) do Destinatário informada não estiver vinculado ao seu CNPJ do mesmo.
Como Resolver
Solução 1:
1. Acesse na página de detalhe do pedido.
2. Você pode consultar o CNPJ do destinatário no site do SINTEGRA ou no Cadastro Centralizado de Contribuinte (CCC) para obter a IE correta. Após consultar a IE do destinatário, clique no 'Endereço do Destinatário', informe a 'IE' correta e salve. Em seguida, poderá fazer nova tentativa de emissão da nota fiscal.
Solução 2:
1. É possível modificar o endereço do destinatário, emite nota fiscal novamente depois de excluir IE. (Aplicável ao CNPJ sem IE, é possível emitir nota fiscal através de excluir IE)